Poludniowa Polska v1.6.1 (Ets2 V1.45)

Poludniowa Polska map mod for ETS2 version 1.45.

Southern Poland is a map add-on to ETS 2 that expands the southern part of Poland. I tried to accurately reproduce each intersection and characteristic place as much as my skills allowed.
The mod is an overlay for Poland Rebuilding and ProMods, so these two maps are required to operate Southern Poland for the appropriate version of the game. This mod should have a higher priority than Poland Rebuilding and ProMods.
The southern Polish region is one of the most diverse areas in the country. This part of the country is i.a. strewn with lots of hills, mounds, and mountains. This region has very lovely views from all kinds of hills.
It also has a lot of forests, fields, and orchards, which are reproduced in my appendix.
Roads in this region are often bumpy and winding. You have to be very careful on the roads and curves as some of them are tricky. What can be seen in the game driving in the south of Poland.
Driving skills are extremely helpful, as driving with more than 20 tonnes of sets requires a lot of maneuvering from the driver.
I cordially invite you to ride these roads in the game, thanks to my expansion. And also to test your driving skills. Regards.
For the map to work, all map DLCs, ProMods 2.62, and Poland Rebuilding 2.5.4 + FIX 1 are required.
The map is an overlay for PM and PR, therefore a map update for a different version of the game will be issued when the two maps needed for action come out.

The map was tested with traffic “1” (command: uset g_traffic “1”). It is recommended to ride at this intensity.
Various sounds appeared on the map, so if someone prefers light background noises, pleasant to the ear, I recommend moving the slider to the right (i.e. volume up) in the in-game settings with the sounds:
– World sounds volume
– Ambient sounds volume

Changes in v1.6.1:
– The map has been adapted to the game version 1.45, Promods 2.62 and Poland Rebuilding 2.5.4 + FIX 1
– Fixed bugs

All DLC, ProMods 2.62 and Poland Rebuilding 2.5.4 + FIX 1 are required for the map to work. The map is an overlay for PM and PR, therefore a map update for a different version of the game will be issued when the two maps needed for action come out.
The mod should be placed above the maps in the mod manager (above all PR + FIX 1 and PM).
The required game version is: 1.45x

Special thanks to:
Poland Rebuilding Team – models
ProMods – models

Leave a Reply

Your email address will not be published.